High Quality Chainsaw Bars Husqvarna Toys Hockfire Saws

And now for something completely different.

cus_deluxe

terms of service violator
Local time
8:39 PM
User ID
393
Joined
Jan 3, 2016
Messages
5,196
Reaction score
24,225
Location
Michigan
Country flag
seems to run good while it runs. now you are doing the fun part of the build. figuring wtf ...... lol thats not my favorite part either
im pretty happy with it overall, just gotta figure out why its going lean and hard starting. im pretty sure at this point its leaking around the boot. gonna give it a carb kit and see what happens anyway.
 

cus_deluxe

terms of service violator
Local time
8:39 PM
User ID
393
Joined
Jan 3, 2016
Messages
5,196
Reaction score
24,225
Location
Michigan
Country flag
Certainly seems like an air leak. I’d wager you’re aboot to finger out where it is though.🧐
im pretty certain its the boot, 390 boot has a rib that runs around the inside, 390 cylinder has a groove to fit, 346 does not so it tends to want to squeeze off there if you dont get the clamp just right. but its just funny its worked well up until now.
 

Stump Shot

Disciple of Monkey's
GoldMember
Local time
7:39 PM
User ID
1377
Joined
Jun 5, 2016
Messages
31,176
Reaction score
194,722
Location
Northwoods of Wisconsin
Country flag
im pretty certain its the boot, 390 boot has a rib that runs around the inside, 390 cylinder has a groove to fit, 346 does not so it tends to want to squeeze off there if you dont get the clamp just right. but its just funny its worked well up until now.
I've been using the 346 boot with a 357 ring stuffed inside it to fit the larger carbs. - 198/199, EL42 etc.
It takes me a good 12 times or so to get the ring to stay with the help of a few cuss words, once accomplished it works great and no leaks.
 

cus_deluxe

terms of service violator
Local time
8:39 PM
User ID
393
Joined
Jan 3, 2016
Messages
5,196
Reaction score
24,225
Location
Michigan
Country flag
I've been using the 346 boot with a 357 ring stuffed inside it to fit the larger carbs. - 198/199, EL42 etc.
It takes me a good 12 times or so to get the ring to stay with the help of a few cuss words, once accomplished it works great and no leaks.
@cus_deluxe unless you used a different carb than that then I just wasted a perfectly good post. Lol
haha yeah, i see what ya mean. this has a walbro ws-10, its real close in size to a wj. like i said, it fits the bolt pattern for the 390 boot sweet, but its the “spigot” on the intake, the rib inside the boot doesnt allow it to sit quite right
 

Ketchup

Epoxy member
Local time
6:39 PM
User ID
5594
Joined
Mar 12, 2018
Messages
1,961
Reaction score
5,953
Location
Colorado
Country flag
haha yeah, i see what ya mean. this has a walbro ws-10, its real close in size to a wj. like i said, it fits the bolt pattern for the 390 boot sweet, but its the “spigot” on the intake, the rib inside the boot doesnt allow it to sit quite right
You can grind a groove into the spigot. I did that on my 272 hybrid. It’s ugly but it works.
 

wildroamer

Winning!
Local time
8:39 PM
User ID
415
Joined
Jan 5, 2016
Messages
1,588
Reaction score
3,020
Location
Vermont
Country flag
Hey gang,
I'm hoping for thoughts/suggestions on replacing a broken hose on my 681. I'm not sure of part number, even after looking through manual here. I'm also not sure about sourcing a suitable replacement, or how difficult the replacement procedure is.
Pics of saw, how things should look, and the piece with part of broken hose on it.
Thanks for any help!
 

Attachments

  • Screenshot_20230625_140948_Gallery.jpg
    Screenshot_20230625_140948_Gallery.jpg
    493 KB · Views: 13
  • Screenshot_20230625_141011_Gallery.jpg
    Screenshot_20230625_141011_Gallery.jpg
    616.2 KB · Views: 13
  • Screenshot_20230625_141039_Gallery.jpg
    Screenshot_20230625_141039_Gallery.jpg
    567 KB · Views: 13

wildroamer

Winning!
Local time
8:39 PM
User ID
415
Joined
Jan 5, 2016
Messages
1,588
Reaction score
3,020
Location
Vermont
Country flag
Thanks!
I had meant to post this in the Solo thread, not sure how I got here!
 
Top