High Quality Chainsaw Bars Husqvarna Toys

I noticed a problem with my ported 044...

PA Dan

Mastermind Approved!
Local time
10:34 AM
User ID
306
Joined
Dec 28, 2015
Messages
6,984
Reaction score
34,459
Location
White Oak PA
Country flag
I rebuilt this 044 sometime last winter. The case got split and new bearings were installed. I can't remember what all I replaced but it was a lot. I ran a couple tanks through it and then sent it to Tennessee. Since it's return I might have 8-10 tanks through it. I last used it in December when I cut up a huge oak tree that fell in someone's yard. A couple weeks ago I pulled some mufflers off my saws to get them powder coated. When I went to reinstall the other day something didn't look right! I have asked around a little and have some ideas on the issue. Anyone care to take a guess? If I have already asked you personally wait a while before you post your guess. I'll be digging into it later today.
f877230e9423b8554138a7e52dfaa202.jpg
 

Gunn

Yay sawz
Local time
9:34 AM
User ID
529
Joined
Jan 13, 2016
Messages
503
Reaction score
939
Location
Plover wi
Country flag
Is that scoring above the rings? Were the score marks between the rings there before?
Detonation? Ingest something?
 
Last edited:

PA Dan

Mastermind Approved!
Local time
10:34 AM
User ID
306
Joined
Dec 28, 2015
Messages
6,984
Reaction score
34,459
Location
White Oak PA
Country flag
Was a new Meteor piston. No marks before.

Sent from my SM-G920V using Tapatalk
 

Backtroller

Here For The Long Haul!
Local time
9:34 AM
User ID
349
Joined
Dec 31, 2015
Messages
2,791
Reaction score
11,312
Location
Land of Badgers
Country flag
Hard to see on a phone, but is the cylinder scored on the intake side too? Or Is that an optical illusion?
 

PA Dan

Mastermind Approved!
Local time
10:34 AM
User ID
306
Joined
Dec 28, 2015
Messages
6,984
Reaction score
34,459
Location
White Oak PA
Country flag
I do see some lines on the intake side.
 

jacob j.

Lord of Cargo Pants
GoldMember
Local time
7:34 AM
User ID
232
Joined
Dec 24, 2015
Messages
8,936
Reaction score
62,250
Location
Coastal Oregon
Country flag
My initial thought is debris ingestion. I've never seen anything like that due to detonation.

The only other idea I'm having is that the port edges may have been left too rough.
 

junkman

Crush it
Local time
7:34 AM
User ID
388
Joined
Jan 3, 2016
Messages
4,312
Reaction score
17,029
Location
pacific northwest
Country flag
is it a 10mm ? i think there was a casting problem with some of those brought up a while back .
 

PA Dan

Mastermind Approved!
Local time
10:34 AM
User ID
306
Joined
Dec 28, 2015
Messages
6,984
Reaction score
34,459
Location
White Oak PA
Country flag
I should probably just put it all back together and send it back saying hey this isn't running right![emoji23]
 

czar800

Mastermind Approved!
Local time
10:34 AM
User ID
533
Joined
Jan 14, 2016
Messages
7,160
Reaction score
37,440
Location
Ellwood City
Country flag
Air leak at the case or a seal? I'm sorry to read this Dan, I hate looking at the picture.....
 

Mastermind

Chief Cat Herder
Staff member
GoldMember
Local time
9:34 AM
User ID
4
Joined
Dec 3, 2015
Messages
47,938
Reaction score
311,034
Location
Banner Springs Tennessee
Country flag
I should probably just put it all back together and send it back saying hey this isn't running right![emoji23]

No matter what you find wrong with it......

If it needs another jug ported.......just let me know.
 

redoakneck

Pinnacle OPE Member
Local time
10:34 AM
User ID
620
Joined
Jan 20, 2016
Messages
878
Reaction score
1,989
Location
Ohio326
The guy that did that saw is a hack.

I bet he will say it's all your fault.
Implication is that it went to Tennessee??

What happened??
Looks like it got real hot??

I don't know nuttin
 

Brush Ape

Direct Connection
Local time
9:34 AM
User ID
459
Joined
Jan 9, 2016
Messages
1,422
Reaction score
6,012
Location
Metropolis, Il
Country flag
I saw this earlier and wondered just one thing, PA Dan; When you split the cases, did you get them powder coated?
 
Top