High Quality Chainsaw Bars Husqvarna Toys Hockfire Saws

Saw wont run more than 10 seconds

countryhog

BTDT
Local time
5:53 AM
User ID
615
Joined
Jan 19, 2016
Messages
1,164
Reaction score
2,706
Location
NW Arkansas
Country flag
Poulan 2000. Starts on choke, runs about 10 seconds when choke turned off. Then dies. Just cleaned carb because of same sympton. replaced fuel line cause i thought it might be sucking the line closed; no change. I intend to do a pressure/ vacuum test but until i do wondering if anyones got any clues.
TIA
 

pbillyi69

Pinnacle OPE Member
Local time
3:53 AM
User ID
8788
Joined
Feb 21, 2019
Messages
1,394
Reaction score
3,487
Location
USA
Country flag
clogged filter, tank vent, stiff diaphragm and not pumping or impulse line kinked
 

pbillyi69

Pinnacle OPE Member
Local time
3:53 AM
User ID
8788
Joined
Feb 21, 2019
Messages
1,394
Reaction score
3,487
Location
USA
Country flag
have you tried turning the screws in to the seat and starting over on tune from base setting?
 

pbillyi69

Pinnacle OPE Member
Local time
3:53 AM
User ID
8788
Joined
Feb 21, 2019
Messages
1,394
Reaction score
3,487
Location
USA
Country flag
can you get it to run with the throttle
 

countryhog

BTDT
Local time
5:53 AM
User ID
615
Joined
Jan 19, 2016
Messages
1,164
Reaction score
2,706
Location
NW Arkansas
Country flag
Readjusted both thr H and L screws. Tank is half full. Throttle works the first 10 seconds only.
Forgot to thank you for assistance. Thanks
 

pbillyi69

Pinnacle OPE Member
Local time
3:53 AM
User ID
8788
Joined
Feb 21, 2019
Messages
1,394
Reaction score
3,487
Location
USA
Country flag
try filling it all the way up to eliminate a possible pin hole or tear in th fuel line. i see that you replaced it already. sometimes they get tiny holes. i dont think thats it but cant hurt. check for proper needle adjustment. what carb does it use? is there a pump bulb? if so make sure the hoses are hooked up right. i got one that would only run for a shot time and the lines were backwards on the primer bulb
 

pbillyi69

Pinnacle OPE Member
Local time
3:53 AM
User ID
8788
Joined
Feb 21, 2019
Messages
1,394
Reaction score
3,487
Location
USA
Country flag
oh and you are welcome. these are just things that come off the top of my head realatively quick check items
 

Wonkydonkey

Plastic member
Local time
11:53 AM
User ID
3189
Joined
May 14, 2017
Messages
4,757
Reaction score
19,647
Location
Sussex, UK.
Country flag
It does sound like fuel starvation.

As most peeps here know, the choke reduces air flow and thus the crankcase is rich in fuel. This gives the engine a chance to pop and then it can pulse fuel and air at the correct ratio.

If it’s getting fuel to the carb with the choke on and then running for 10seconds once the choke is off . It could be little or no impulse or partially blocked fuel filter ( is the impluse line split or perished or blocked)
Or it could be a pin hole in the carb diaphragm and sucking air,. Maybe a partially blocked fuel strainer in the carb.

If that’s all ok? I”d be looking at a possible sparking problem, ie when the saw starts the vibration interferes and the spark is reduced or not sufficient.
 

Wonkydonkey

Plastic member
Local time
11:53 AM
User ID
3189
Joined
May 14, 2017
Messages
4,757
Reaction score
19,647
Location
Sussex, UK.
Country flag
just to clarify, when I say fuel starvation, I do mean not enough fuel and air mixed into it.

I'd be looking for air getting in to the fuel ie pin holes. A Kink in the fuel line or a fuel line that has gone soft and collapses when fuel is drawn through it quickly
 

Tomos770

Well-Known OPE Member
Local time
12:53 PM
User ID
22938
Joined
Mar 20, 2022
Messages
46
Reaction score
70
Location
Slovenija
Country flag
Crank seals....its not building pressure inside the fuel tank!

Try to prime it in that 10s airframe....if it runs while priming.....crank seals!
 

countryhog

BTDT
Local time
5:53 AM
User ID
615
Joined
Jan 19, 2016
Messages
1,164
Reaction score
2,706
Location
NW Arkansas
Country flag
New filter
Vent is in the cap- will check it
Diaphragm doesnt feel stiff-will check it
Impulse is through the carb
Thanks for help
 

pbillyi69

Pinnacle OPE Member
Local time
3:53 AM
User ID
8788
Joined
Feb 21, 2019
Messages
1,394
Reaction score
3,487
Location
USA
Country flag
i would check the impulse passage make sure its clear.
 

bogieboy

Super OPE Member
Local time
6:53 AM
User ID
28216
Joined
Jan 1, 2024
Messages
240
Reaction score
544
Location
Rochester, NY
Country flag
Pull the carb, then pull the reed block under it, make sure you dont have junk in the reeds... my 1800 had that issue... if the reeds get stuck, it doesnt get a good implulse to the carb, and doesnt pump fuel
 

Brad Button

Well-Known OPE Member
Local time
3:53 AM
User ID
4979
Joined
Jan 6, 2018
Messages
62
Reaction score
116
Location
Angels Camp,Ca.
Country flag
You said you took the carb apart and cleaned it, did you put a new carb kit in it? Did you set the metering lever height?
 

countryhog

BTDT
Local time
5:53 AM
User ID
615
Joined
Jan 19, 2016
Messages
1,164
Reaction score
2,706
Location
NW Arkansas
Country flag
Lot of good ideas which i will follow up on.
The kit wasnt new but hadnt been used much after replacing it. Got so many saws that they tend to sit for long periods of time.
Which brings up another question. Why would a rebuilt carb that was shelved need to be cleaned up to make it run? This saw had been previosly rebuilt, including carb, used maybe once and shelved. Hence the current rebuild
 
Top