High Quality Chainsaw Bars Husqvarna Toys

Upload pic help

skippy

Husqvarnas Sawyer
Local time
8:01 PM
User ID
268
Joined
Dec 27, 2015
Messages
3,027
Reaction score
3,477
Location
Pennsylvania
Country flag
When I try to upload a photo to a thread .
I hit upload file
Go to documents
Go to gallery
Select a pic
It trys to upload but never complete s the task .
But if I screen shot it uploads .
Any ideas or is it a programing issue ?
Ty
Chris
 

mdavlee

Hillbilly grinder
Local time
8:01 PM
User ID
279
Joined
Dec 28, 2015
Messages
14,194
Reaction score
64,603
Location
TN
Country flag
When mine did that it was too big of a file. I resized and they worked.
 

DexterDay

Hello?
Local time
8:01 PM
User ID
26
Joined
Dec 6, 2015
Messages
374
Reaction score
905
Location
Northeast Oh
What size is your phone taking pics?

Also, it has taken some time for some to upload for me. Like 20 seconds or better. They enlarged their photo size, so that shouldn't be much of a problem. Unless your taking Uber large photos. My Note 3 is taking the largest photo possible and it accepts them no prob
 

cgraham1

Here For The Long Haul!
Local time
5:01 PM
User ID
257
Joined
Dec 26, 2015
Messages
4,533
Reaction score
18,665
Location
Nor Cal
Country flag
My iPhone takes whatever size it takes, and I haven't had a problem uploading pics.
 

Jon1212

Birch! Please.....
Local time
6:01 PM
User ID
315
Joined
Dec 29, 2015
Messages
6,207
Reaction score
35,707
Location
Utah, unfortunately.....
I'm having a similar problem with stock photos I have taken. Yet, I can upload a meme I created without a problem.....
 

mdavlee

Hillbilly grinder
Local time
8:01 PM
User ID
279
Joined
Dec 28, 2015
Messages
14,194
Reaction score
64,603
Location
TN
Country flag
My phone takes 5300x3200 pixel.
 

d.l.d

Super OPE Member
Local time
7:01 PM
User ID
142
Joined
Dec 24, 2015
Messages
119
Reaction score
576
Location
Arkansas
I was having a problem also. Then i went to settings on my camera/phone and changed the pic size to 1m and now they upload fine.
 

Jon1212

Birch! Please.....
Local time
6:01 PM
User ID
315
Joined
Dec 29, 2015
Messages
6,207
Reaction score
35,707
Location
Utah, unfortunately.....
I was having a problem also. Then i went to settings on my camera/phone and changed the pic size to 1m and now they upload fine.

The lowest setting on my camera/phone is 3M, but that is considerably lower than the 13M <default> setting.
I'll give it a try, and see what happens.

Thanks for the advice.
 

Jon1212

Birch! Please.....
Local time
6:01 PM
User ID
315
Joined
Dec 29, 2015
Messages
6,207
Reaction score
35,707
Location
Utah, unfortunately.....
Nope. Still no workie for me.

@Gentleman any chance of increasing, or updating the "upload" capabilities of the site? Or do you have any advice on how I can resolve this issue?
 

cgraham1

Here For The Long Haul!
Local time
5:01 PM
User ID
257
Joined
Dec 26, 2015
Messages
4,533
Reaction score
18,665
Location
Nor Cal
Country flag
Hmm. That is strange Jon. My screen looks just like it does on AS and FHC.
 

cgraham1

Here For The Long Haul!
Local time
5:01 PM
User ID
257
Joined
Dec 26, 2015
Messages
4,533
Reaction score
18,665
Location
Nor Cal
Country flag
248 alerts?!! You need to check in more often. Sheesh. :rolleyes:
 
Top